Discussion:
still ongoing Re: outgoing msil problem
Add Reply
arthur wouk
2017-03-07 19:00:13 UTC
Reply
Permalink
Raw Message
when i just looked a message to myself sent last night has not arrived,

In article <***@nyx2.nyx.net>,
Casper Maarbjerg <***@nyx.net> wrote:
:In <***@nyx2.nyx.net> ***@blackhole.nyx.net (arthur wouk) writes:
:
:>i seem not to be getting my mail sent out. i have no
:>problem posting in trn. that i ca see at other accounts.
:>only my personal mail is blocked somewhere. and this includes
:>the same mail to people at netcom.com and gmail.com.
:
:The postfix server had stopped for some reason..
:Your messages had queued up, and should have been sent out now.
:
:Thanks for notifying!
:
--
"Religion is excellent stuff for keeping common people quiet."
~ Napoleon Bonaparte
to email me, delete blackhole from my return address
arthur wouk
2017-03-07 19:06:32 UTC
Reply
Permalink
Raw Message
a new test jusr worked. a correspndent acknowledged receipt as well.
--
"Religion is excellent stuff for keeping common people quiet."
~ Napoleon Bonaparte
to email me, delete blackhole from my return address
rumpelstiltskin
2017-03-08 02:29:46 UTC
Reply
Permalink
Raw Message
Post by arthur wouk
when i just looked a message to myself sent last night has not arrived,
:>i seem not to be getting my mail sent out. i have no
:>problem posting in trn. that i ca see at other accounts.
:>only my personal mail is blocked somewhere. and this includes
:>the same mail to people at netcom.com and gmail.com.
:The postfix server had stopped for some reason..
:Your messages had queued up, and should have been sent out now.
:Thanks for notifying!
I tried to get Agent to stop making me exit and reload
between tasks or the computer would just hang (such
as between reading messages and posting messages).
I tried to do that by telling the "options" to close all tasks
after executing, and when that didn't work, I told it to
close all tasks INCLUDING tasks that hadn't been opened
by Agent. That completely screwed up my email, which
has no connection to Agent. After a couple of very
frustrating hours, I managed to get my regular email
running again, but it was such a confusing process
that I didn't remember what I'd done, and couldn't
reproduce it in getting my subsidiary email address
working again. So now I can send and receive to and
from my main email address, but can only "receive"
into my subsidiary address. That's passable for now,
since I haven't posted FROM my subsidiary address
for months. If I want to post from a subsidiary
address in future, I guess I'll just have to set up a
new subsidiary email address, which, I think (though
I don't remember) will require a phone call to my
phone company first.

Loading...